Some Just Eat transactions are missing receipts (Monzo only)
Incident Report for Flux
Resolved
This issue has now been resolved. Thank you for your patience πŸ™πŸΌ
Posted Sep 15, 2021 - 11:30 UTC
Identified
We've identified an issue where some Just Eat transactions made after June this year may be missing a receipt due to a mismatched BIN.

We're working with Monzo and Just Eat to resolve this and will share an update once we know more.

Thanks for your patience while we get this sorted πŸ™πŸΌ
Posted Sep 14, 2021 - 16:32 UTC
This incident affected: πŸͺ Retailers (πŸ›΅ Just Eat).