Some KFC x Starling Bank receipts aren't currently generating
Incident Report for Flux
Resolved
All receipts are currently matching. Enjoy 🐔
Posted Sep 10, 2021 - 16:34 UTC
Monitoring
We have implemented a workaround, all future receipts should match and we have backfilled all the previous receipts.

Thank you for your patience.
Posted Sep 10, 2021 - 08:57 UTC
Identified
We've identified an issue that's causing some KFC receipts to fail to generate for Starling customers.

We're currently working with Starling to get this sorted and hope to have a fix in place soon.

Thanks for your patience while we get this sorted!
Posted Sep 08, 2021 - 16:33 UTC
This incident affected: 🏪 Retailers (🐔 KFC).