Receipts not rendering for iOS users with Monzo Flex enabled
Incident Report for Flux
Identified
The Monzo team have identified the bug and will begin work to fix it. In the meantime, if you require a specific receipt that has been generated but isn't displayed, contact our support team and we will be able to provide it through other means.
Posted Apr 20, 2022 - 11:57 UTC
Update
Monzo has been made aware of the issue and is looking into a fix.
Posted Apr 14, 2022 - 13:52 UTC
Investigating
We are currently investigating an issue that appears to have caused receipts not to render for iOS Monzo users, who have Monzo Flex active on their card. The receipts are still being generated but there is an issue displaying them. We will update you when we have more information.
Posted Apr 13, 2022 - 13:20 UTC
This incident affects: 🏦 Banks (🧡 Monzo).