Delayed Papa John's receipts
Incident Report for Flux
Resolved
Any delayed/missing receipts have now been delivered. If you're missing a receipt still please get in touch with us at help@tryflux.com
Posted Feb 10, 2021 - 12:30 UTC
Monitoring
Transactions are now flowing through again. Receipts going forward will be generated.

We'll continue to monitor, and share information regarding backfill in another update.
Posted Feb 09, 2021 - 22:31 UTC
Identified
We've identified the cause of this issue and are in the process of releasing a fix for this.
Posted Feb 09, 2021 - 20:14 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2021 - 12:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 09, 2021 - 12:17 UTC
Investigating
We are currently investigating an issue that may be causing some Papa John's receipts to be delayed.

We'll share an update once we know more, but if you have any questions in the meantime please reach out to us at help@tryflux.com
Posted Feb 09, 2021 - 12:13 UTC
This incident affected: 🏪 Retailers (🍕 Papa John's).