Delayed delivery - receipts
Incident Report for Flux
Resolved
This issue has now been resolved and data is flowing as normal. All delayed receipts have now been delivered, so if you're still missing a receipt please do reach out to us at help@tryflux.com

Thanks again for your patience while we got this sorted for you 🙏🏼
Posted Nov 11, 2020 - 16:21 UTC
Investigating
We're currently experiencing delays in receiving some transaction information from Monzo. This means some users receipts' may be delayed.

We're looking into this and will share an update as soon as we know more.

Thanks for your patience while we get this sorted.
Posted Nov 11, 2020 - 14:45 UTC
This incident affected: 🏦 Banks (🧡 Monzo).