Delayed delivery - H&M receipts
Incident Report for Flux
Resolved
We're pleased to say that this issue has now been rectified and all transactions are flowing as normal. All H&M receipts should now be available in your banking app πŸ™πŸΌ

Thanks for your patience - please drop us a line at help@tryflux.com if you have any questions.
Posted May 13, 2021 - 10:36 UTC
Update
All receipts up until 5th May 2021 have now been processed
Posted May 10, 2021 - 09:03 UTC
Update
All receipts up until 3rd May 2021 have now been processed
Posted May 05, 2021 - 11:09 UTC
Update
Receipts have now been delivered up until May 1st.

Thanks for your patience πŸ™πŸΌ
Posted May 04, 2021 - 10:24 UTC
Update
We've now backfilled all receipts up to the 18th April. Thanks for bearing with us while we get this sorted πŸ™πŸΌ
Posted Apr 27, 2021 - 09:09 UTC
Update
We're continuing to work with H&M to resolve this issue.

All receipts up to the 16th of April should now be available in your banking app. We're working to send through all other receipts as quickly as possible.

If you're still missing a receipt prior to 16th April, please drop us a line at help@tryflux.com so that we can look into this for you.

Thanks again for your patience while we get this sorted πŸ™πŸΌ
Posted Apr 26, 2021 - 10:18 UTC
Identified
We've identified an issue with the data we're receiving from H&M, which means we're not able to populate full receipts at this time. H&M is currently working to resolve the issue and once the fix is in place, we'll attempt to re-deliver all delayed receipts.
Posted Apr 16, 2021 - 09:09 UTC
Update
We're still looking into this issue with H&M and are working on a resolution. Thank you for your patience while we get this sorted
Posted Apr 16, 2021 - 08:39 UTC
Investigating
H&M receipts are currently delayed. We're looking into this with H&M and will share an update as soon as we know more πŸ™πŸΌ
Posted Apr 13, 2021 - 08:49 UTC
This incident affected: πŸͺ Retailers (πŸ› H&M).