Barclays receipt generation delays
Incident Report for Flux
Resolved
This issue has now been resolved, and all delayed receipts have been successfully generated.
Posted Mar 27, 2021 - 11:33 UTC
Investigating
We are currently seeing delays in uploading receipts to the Barclays mobile banking app. We're looking into this and will update this incident once we have more information.
Posted Mar 27, 2021 - 02:34 UTC
This incident affected: 🏦 Banks (💙 Barclays).