Delayed delivery - H&M receipts
Incident Report for Flux
Resolved
This issue has now been resolved and receipts are being delivered as normal.

Please reach out to us at help@tryflux.com if you have any questions or concerns πŸ™πŸΌ
Posted Sep 03, 2021 - 14:29 UTC
Monitoring
A fix has been implemented and all affected receipts have been replayed.

We are continuing to monitor the situation.
Posted Sep 01, 2021 - 10:47 UTC
Update
A temporary fix has been added for new transactions. We are processing the backlog of old transactions.
Posted Aug 31, 2021 - 19:13 UTC
Identified
We've identified an issue that's causing many H&M receipts to be delayed. We're currently investigating and will share an update as soon as we know more.

Thanks for your patience while we get this sorted πŸ™πŸΌ
Posted Aug 31, 2021 - 14:59 UTC
This incident affected: πŸͺ Retailers (πŸ› H&M).