Missing receipts - Starling Bank
Incident Report for Flux
Monitoring
This issue has now been resolved and transactions should be matching as normal. We're currently working to understand whether affected receipts can be regenerated and will share an update once we know more.

Thanks again for your patience while we get this sorted for you πŸ™πŸΌ
Posted Jun 30, 2021 - 16:36 UTC
Identified
We've now identified the issue and are working on a fix. All missing receipts should be able to be backfilled once the fix is in place.

Thanks for your patience while we get this sorted for you πŸ™πŸΌ
Posted Jun 17, 2021 - 13:40 UTC
Investigating
Some Starling customers may be missing a receipt. We're currently looking into this to determine how many customers are affected and are working with Starling to implement a fix. We'll share an update once we know more πŸ™πŸΌ
Posted Jun 16, 2021 - 12:05 UTC
This incident affects: 🏦 Banks (πŸ’œ Starling Bank).