Missing H&M Receipts
Incident Report for Flux
Resolved
We've now implemented a fix and all receipts should be generating as normal.

Please reach out to us at help@tryflux.com if you have any questions πŸ™πŸΌ
Posted Oct 13, 2021 - 08:15 UTC
Identified
Receipts have not been generated between 9am and 12pm on the 1st October due for H&M to a technical issue. Once the data is available the receipts will be generated.

Sorry for any inconvenience πŸ™
Posted Oct 04, 2021 - 13:15 UTC
This incident affected: πŸͺ Retailers (πŸ› H&M).