Potential issues with Barclays Registrations
Incident Report for Flux
Resolved
This issue has now been resolved. Barclays accounts are being created. Registrations attempted during this time have also completed successfully.
Posted Jan 06, 2021 - 02:30 UTC
Identified
We are aware of a potential issue registering new Barclays users, and are investigating.
Posted Jan 05, 2021 - 22:00 UTC
This incident affected: 🏦 Banks (💙 Barclays).